ywtl.net
当前位置:首页>>关于骑马与砍杀:潘德的预言的自制版本的资料>>

骑马与砍杀:潘德的预言的自制版本

G版是由国内玩家修改的版本,目前最高已到G3.25;新时代篇V1.44与骑士团的骑士对话可能以新的徵招方式获得该骑士团的扈从兵。添加了一些特殊的装备,有些是玩家可用,有些是领主或NPC专用。添加了一些佣兵团。与镇长对话可以招募一些士兵,其中...

各版本区别不大,通常都是玩G版,玩最新版的就行,如果机器配置好就玩风景版 作弊得装备呢,开作弊商店,百度搜 骑马与砍杀潘德的预言+版本号(潘德版本号)营地作弊,有的是教你的 另外也可以用魔球修改器,很简单的

点击快捷图标启动游戏,点击Connigure,打开设置界面。 在Language中选择第一个选项:Chineses(Simplified),这个是简体中文,另一个Chinese是繁体中文。然后点击OK设置完成。 较新的版本的骑马与砍杀战团自带有中文语言包,可以很方便的设置,...

潘德的预言, 目前最新版本是3.9.1版,应该是2018-05-06更新。 3.9.1(自带新版汉化)完整版下载地址, 链接发在楼下,请注意查看。 两个链接都可以。

你好。骑友。 关于潘德的预言的版本,只能说正统的就只有一个,那就是作者的saxondrago在国外网站上发布的。 其他的国内或者国外的玩家自己修改的mod,有很多。 不提国外,在国内的话,目前的话,潘德G版,潘德新时代、潘德3.611。此三项比较常...

是解压到你要汉化的那个MOD文件夹里 使用说明: 1.请将压缩包内的cn_s/ZH-HK文件夹解压到1866MOD下的“languages”文件夹中。 2.系统菜单文件 (Menus.txt)请放到电脑内的X:\Mount&blade\modules\1866文件夹下,否则游戏过程中将有许多选项不能正...

潘德3.611要求1.163以上的战团潘德3.7不大清楚,反正你用1.168肯定能玩,战团版本向下兼容,用最新的肯定能玩以前的MOD(仅指战团,你要是非要用战团玩原版,我也没话说)

图上都写了你这是G版新时代了......

潘德3.611要求1.163以上的战团 潘德3.7不大清楚,反正你用1.168肯定能玩,战团版本向下兼容,用最新的肯定能玩以前的MOD(仅指战团,你要是非要用战团玩原版,我也没话说)

首先要刷高和狮骑士团的关系(为了雇佣狮骑士),刷低和蛇教的关系(为了雇佣蛇教讨伐军),如果能刷高巴克利的关系更好但几率太低一般不考虑。刷骑士团关系的重点是通缉单任务,不要打够分就交,而是要尽可能的打高分。 特别是狮骑士团要求杀无...

网站首页 | 网站地图
All rights reserved Powered by www.ywtl.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com