ywtl.net
当前位置:首页>>关于潘德的预言V3.82适用于哪个版本的骑马与砍杀的资料>>

潘德的预言V3.82适用于哪个版本的骑马与砍杀

应该是战团1.168及其以上版本

各版本区别不大,通常都是玩G版,玩最新版的就行,如果机器配置好就玩风景版 作弊得装备呢,开作弊商店,百度搜 骑马与砍杀潘德的预言+版本号(潘德版本号)营地作弊,有的是教你的 另外也可以用魔球修改器,很简单的

你好。骑友。 关于潘德的预言的版本,只能说正统的就只有一个,那就是作者的saxondrago在国外网站上发布的。 其他的国内或者国外的玩家自己修改的mod,有很多。 不提国外,在国内的话,目前的话,潘德G版,潘德新时代、潘德3.611。此三项比较常...

你下战团不就行了,电脑装原版战团火与剑对与骑砍玩家来说是很正常的事

潘德的预言, 目前最新版本是3.9.1版,应该是2018-05-06更新。 3.9.1(自带新版汉化)完整版下载地址, 链接发在楼下,请注意查看。 两个链接都可以。

潘德3.611要求1.163以上的战团 潘德3.7不大清楚,反正你用1.168肯定能玩,战团版本向下兼容,用最新的肯定能玩以前的MOD(仅指战团,你要是非要用战团玩原版,我也没话说)

点击快捷图标启动游戏,点击Connigure,打开设置界面。 在Language中选择第一个选项:Chineses(Simplified),这个是简体中文,另一个Chinese是繁体中文。然后点击OK设置完成。 较新的版本的骑马与砍杀战团自带有中文语言包,可以很方便的设置,...

图上都写了你这是G版新时代了......

去中文站用最新的V1.168版本,就不会遇到本体和mod版本不兼容问题。 入坑骑砍,你也不仅仅只玩这一个mod吧?用当前最新的本体可以把可能遇到的问题减少到最校

右键解压,放到Mount&Blade Warband------Modules下,进游戏时“进入游戏”上方有一个“当前剧本”在哪里把native换成Prophesy of Pendor ,如果压缩包是中文名,改成英文。

网站首页 | 网站地图
All rights reserved Powered by www.ywtl.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com